Publicado Sat, 23 Feb 2019 00:32:23 GMT por Chris McFarland

Hello, Everyone:

Just upgraded to V7.0 and I get an error when I try to execute a search or go into a file cabnet in the Administration Tool saying that my file cabinets are at a verion a 5.0.x and need to be upgraded to 7.0.

Not sure what to do, and my production system is now down.

Anyone seen this before?

Thanks!

Publicado Sat, 23 Feb 2019 02:15:42 GMT por Chris McFarland

Looks like my DWSYSTEM db may not have been properly upgraded.  It has the bad version reference in the XML content for the Settings column of the DWFileCabinets table.  Says version 5.1.0.1 and not the required 7.0.0.24.  

The DWOrganization table has the same reference at the organization level.

 

 

Publicado Sat, 23 Feb 2019 10:36:59 GMT por Phil Robson

Chris,
I expect that the upgrade would have finished with errors in which case the logs should have been inspected. In any event, do not proceed. Open a support request so that we can see where the upgrade failed and correct it.

 

Phil Robson
Senior Director Support Americas

Publicado Sat, 23 Feb 2019 12:55:05 GMT por Chris McFarland

You bet,. 

Thanks for taking a look, and I've got Support Request 309566 working with Rob Lossow going, too, for this work in general..  This latest development happened late, so Rob and I will take it up Monday morning and bring it back to life.

Thanks, Phil!

You must be signed in to post in this forum.