Publicado Fri, 15 Jun 2018 19:17:42 GMT por Nathan Werth


I have an issue with a user printing to DW Desktop Printer.  In the beginning, the printing into DW worked and the configurations were identified.  But now it works off and on, sometime identified and sometimes not.  Sometimes it just doesn't grab the correct info for indexing.  For part of one day the documents that were printed even ended up with what looks like WingDing fonts. 

I have recreated the printer configurations and used newer invoices as the sample and installed hotfix 40 on v6.11.  Still have the same off and on issues. 


Looking to install the PS printer.  I have never installed it before.  Since FAQ is down, I can't access any of the links I have found in the forum.  Is there another location I can find this information one where to download the PS printer and installing it?




Publicado Mon, 18 Jun 2018 09:55:22 GMT por Phil Robson DocuWare Corporation Senior Director Professional Services, Americas

Please open a support request so that we can assist you. Since it was working and now is erratic we should take a look at the documents that worked originally and compare then to the current ones.

Phil Robson
Senior Director Support Americas

Publicado Fri, 29 Jun 2018 18:08:19 GMT por Jovan Lewis

I also have that problem.  Everything was indexing fine and lately when i print a paticular document it says that more than one configuration was found, document is save in your inbox.  I uninstall DocuWare printer and reinstall it. and it keep giving the same errow.  I also deleted the configuration and upload a more recent file and when printed using DocuWare printer it still gives the same error.

You must be signed in to post in this forum.