Publicado Thu, 16 Jul 2020 17:36:24 GMT por Jon Neff Kelley Imaging Solutions Engineer
After failing to install DW7.3 on MySQL 8, DW Support confirms,

"They are not compatible and it is not supported. We apologize for the inconvenience."
Publicado Thu, 16 Jul 2020 18:57:04 GMT por Jon Neff Kelley Imaging Solutions Engineer
Requirement listing in the DW7.3 software package was apparently mistaken.Correct requirements appear to be at http://help.docuware.com/#/home/55049/2/2
Publicado Mon, 20 Jul 2020 15:29:52 GMT por Jon Neff Kelley Imaging Solutions Engineer
UPDATE - DW Support now says
 
"The most recent version of MySQL 64-bit for DW7.3 on-premises is 5.6.25."
Publicado Tue, 21 Jul 2020 08:03:16 GMT por Simon H. Hellmann Toshiba TGIS GmbH | IT-Consultant - Document Management Solutions
Hi Jon, 

it has been some time for me using MySQL for DW, but I remember that my DW 7.0 ran fine on MySQL 5.7.21 some years ago. 

Greetings from Germany, 
Simon H. Hellmann
DocuWare System Consultant

You must be signed in to post in this forum.