Publicado Mon, 08 Jan 2018 16:45:36 GMT por Joe Kaufman

Hey all,

I see that I can update my DocuWare packages via NuGet, as there are versions for 6.12 now.

We are still on 6.11.

Is it a bad idea to update these packages, or are they backwards-compatible to use with a 6.11 Platform SDK? I like to stay updated, by default, but will hold off if it is a bad idea to use .NET packages that are out of step with the Platform's version.

 

Thanks,

Joe Kaufman

 

Publicado Mon, 08 Jan 2018 17:16:34 GMT por Phil Robson

They should be backwards compatible, but I would not update them "just because". Stay with the version that belongs with your DocuWare version.

 

Phil Robson
Senior Director Support - Americas

You must be signed in to post in this forum.