Comportamento:
Messaggio di errore: Impossibile effettuare l'accesso alla piattaforma DocuWare.
Causa:
Un utente ha cambiato la password di DocuWare. Il token di accesso viene salvato al momento della configurazione dell'account utente. Da quel momento in poi, la configurazione dell'account utente nelle impostazioni Web con il token di accesso viene memorizzata.
Se la password viene modificata, il servizio Windows ConnectToMail non può più elaborare alcuna e-mail da questo account.
Il messaggio di errore completo:
"FATAL - Si è verificato un errore fataleSystem.Net.Http.HttpRequestException: Il codice di stato della risposta non indica il successo:401 (Non autorizzato).
at System.Net.Http.HttpResponseMessage.EnsureSuccessStatusCode()
at DocuWare.Platform.ServerClient.ServiceConnector.Connect(Uri serviceUri, String loginToken, Nullable`1 licenseType)
at DocuWare.EMailArchivingService.DocuWareClient.PlatformClient.DwPlatformClient.LoginWithToken(String token)
at DocuWare.EMailArchivingService.DocuWareClient.ArchivingClient.Login()2012-12-14 15:27:28,976 ERRORE - [PROCESSORE: Mail Eingang]: Il codice di stato della risposta non indica il successo: 401 (Non autorizzato).2012-12-14 15:27:28,992 ERRORE - [PROCESSORE: Mail Eingang]: Impossibile accedere alla piattaforma DocuWare".
Soluzione:
- Ricreare tutte le connessioni IMAP nelle impostazioni di WebClient.
- Selezionare la configurazione e attivarla.
Si prega di notare: Questo articolo è una traduzione dalla lingua inglese. Le informazioni contenute in questo articolo si basano sulla/le versione/i originale/i del/i prodotto/i in inglese. Potrebbero esserci errori minori, come nella grammatica utilizzata nella versione tradotta dei nostri articoli. Sebbene non possiamo garantire la completa accuratezza della traduzione, nella maggior parte dei casi troverai che è sufficientemente informativa. In caso di dubbio, fai riferimento alla versione inglese di questo articolo.
