Vistas:

Behavior:
Error message: Could not Login to DocuWare Platform

Cause:
A user has changed his DocuWare password. The login token will be saved in the moment when the configuration of the user account will be done. From that moment on the configuration of the user account in the Web settings with the login token is stored.
If the password is changed, the ConnectToMail Windows service cannot process any emails from this account anymore.

The complete error message:

"FATAL - A Fatal Error occurred System.Net.Http.HttpRequestException: Response status code does not indicate success: 401 (Unauthorized).
   at System.Net.Http.HttpResponseMessage.EnsureSuccessStatusCode()
   at DocuWare.Platform.ServerClient.ServiceConnector.Connect(Uri serviceUri, String loginToken, Nullable`1 licenseType)
   at DocuWare.EMailArchivingService.DocuWareClient.PlatformClient.DwPlatformClient.LoginWithToken(String token)

   at DocuWare.EMailArchivingService.DocuWareClient.ArchivingClient.Login()2012-12-14 15:27:28,976 ERROR - [PROCESSOR: Mail Eingang]: Response status code does not indicate success: 401 (Unauthorized).2012-12-14 15:27:28,992 ERROR - [PROCESSOR: Mail Eingang]: Could not Login to DocuWare Platform"

Workaround:

  1. Recreate all IMAP connection in the WebClient Settings
  2. Select the configuration and activate it