Vistas:

Comportamiento:
Mensaje de error: No se pudo iniciar sesión en la plataforma DocuWare

Causa:
Un usuario ha cambiado su Contraseña de DocuWare. El token de inicio de sesión se guardará en el momento en que se realice la configuración de la cuenta de usuario. A partir de ese momento se guardará la configuración de la cuenta de usuario en los Ajustes Web con el token de inicio de sesión.
Si se cambia la Contraseña, el servicio ConnectToMail Windows ya no podrá procesar ningún Correo electrónico de esta cuenta.

El mensaje de error completo:

"FATAL - A Fatal Error occurredSystem.Net.Http.HttpRequestException: El código de estado de la respuesta no indica éxito:401 (No autorizado).
en System.Net.Http.HttpResponseMessage.EnsureSuccessStatusCode()
en DocuWare.Platform.ServerClient.ServiceConnector.Connect(Uri serviceUri, String loginToken, Nullable`1 licenseType)
en DocuWare.EMailArchivingService.DocuWareClient.PlatformClient.DwPlatformClient.LoginWithToken(String token)

at DocuWare.EMailArchivingService.DocuWareClient.ArchivingClient.Login()2012-12-14 15:27:28,976 ERROR - [PROCESSOR: Mail Eingang]: El código de estado de respuesta no indica éxito: 401 (No autorizado).2012-12-14 15:27:28,992 ERROR - [PROCESADOR: Mail Eingang]: No se pudo iniciar sesión en la plataforma DocuWare".

Solución:

  1. Vuelva a crear todas las conexiones IMAP en los Ajustes de WebClient.
  2. Seleccione la configuración y actívela

Tenga en cuenta: Este artículo es una traducción del idioma inglés. La información contenida en este artículo se basa en la(s) versión(es) original(es) del producto(s) en inglés. Puede haber errores menores, como en la gramática utilizada en la versión traducida de nuestros artículos. Si bien no podemos garantizar la exactitud completa de la traducción, en la mayoría de los casos, encontrará que es lo suficientemente informativa. En caso de duda, vuelva a la versión en inglés de este artículo.