Posted Wed, 02 May 2018 10:12:03 GMT by Kjetil Kulterud Service Owner

Hi,

I want to delete several AutoIndex workflows in DW administration (DW Cloud) but I don't have the option to do so anymore.

The option for editing the workflow is also missing.

Any ideas?

 

 

https://www.docuware.com/sites/default/files/forums-images/Autoindex%20options%20missing.jpg

Posted Tue, 12 Jun 2018 12:07:44 GMT by Vincent Bee

I have exactly the same problem. impossible to find a solution

Posted Tue, 12 Jun 2018 12:29:42 GMT by Phil Robson DocuWare Corporation Senior Director Professional Services, Americas

There are 2 possibilities.

1. You are not the user that created the AI workflow. Do you have more than one Administrator?

2. There is a problem in the database. In this case you must open a Support Request so that is can be investigated.

 

Phil Robson
Senior Director Support Americas

Posted Wed, 13 Jun 2018 01:14:04 GMT by Matthew Trembly Software Support Manager

In the right-click context menu, select "Start/Stop Workflows" to check your AIX jobs for errors.  Is the AIX job you're trying to delete in an error state?  If so, you need to kick it out of the error state.  Try starting it.  Did the DW user configured the run the AIX job have a password change?  Once you interact with it, it should shake the cobwebs so you can edit or delete it.

Posted Wed, 13 Jun 2018 07:39:36 GMT by Simon H. Hellmann Wedderhoff IT GmbH Systemadministrator

Hello Kjetil,

I have exactly the same issue. I currently support 3 cloud environments and in neither I am able to delete Autoindex Workflows, even as the Org Admin. The same applies to Workflows created in Workflow Manager - I can only unpublish the Workflows. I have not yet bothered to open a support request with DW as it is only a minor inconvinience to me - you should probably do that to solve the issue.

Greetings from Germany,

Simon H. Hellmann

DocuWare System Consultant

Posted Wed, 10 Oct 2018 18:14:17 GMT by Kim Sims Sr. Solution Integrator

This is what managed to get me some relief from the error state maze. Since I couldn't edit, delete or anything other than start/stop which produced errors continually.

What I did was to 'deactivate' each workflow, start each 'deactivated' workflow and let it complete, which presents a 'success' result(go figure).

Once out of the error state, I edited each one without changing any of the configuration and saved.

Once completed, I activated them again and all was well.

I hope this helps someone else as it is quite an aggravating situation.

Posted Wed, 13 Feb 2019 14:07:30 GMT by Marc-Antoine Salsedo Software engineer

I had this issue and I figured out that when you have this kind of issue (cannot delete nor edit / run auto index process) this is mostly because "status" column of dwsystem.dwworkflow table has reached its size limit. 
Indeed, this column keeps in XML format each starting time of your AIX (+ time and number of processed records).

So if your process start, let's say, each 5 seconds, your AIX row is updated with one more line in the XML status file.
You cannot start or edit this auto index anymore because the system cannot update the corresponding row in the DB
So the solution is to update the xml value for this autoindex by removing the old unecessary log entries.

Hope this will help someone

You must be signed in to post in this forum.