Posted Tue, 12 Mar 2019 13:03:41 GMT by Casey Miller
Searching the KB and there isn't a System Requirements for version 7. Is it the same as version 6.12 requirements??
Posted Wed, 13 Mar 2019 08:48:35 GMT by Tobias Getz

Hi Casey,

the system requirements can be found in the help portal. Here is a direct link to them: http://help.docuware.com/en/#b57853t55049n87396

Posted Wed, 13 Mar 2019 12:46:40 GMT by Casey Miller
ok, thank you. I would suggest loading them in the KB like every other version is. Not sure why things are being  put in different spots.
Posted Wed, 05 Jun 2019 15:53:37 GMT by Nathan Howland
I agree with this! Please add it in.

It's confusing to not have 7.0 and 7.1 system requirements in the KB.
 
Posted Thu, 06 Jun 2019 06:16:09 GMT by Phil Robson
help.docuware.com is the official documentation site. System requirements, links to What's New, and Technical Changes for each release will be found there going forward.


Phil Robson
Senior Director Client Services, Americas
Posted Thu, 11 Jul 2019 20:32:26 GMT by Nathan French

I see the current version 7.1 System Requirements document (link above from Tobias).  But I cannot find the corresponding information for 7.0.  The closest I'm finding is this tiny document:

Release Information > What's New in DocuWare Version 7 > Additional New Features and Usability Improvements in Version 7 > Configure and manage DocuWare > Changed System Requirements

Then, when 7.2 comes out, the document for 7.1 will be updated for 7.2. 
Then, the full list of requirements for both 7.0 and 7.1 will not be available.

I suggest this current version System Requirements document be copied over to live with its little brother Changed System Requirements prior to being updated for the next release.  Or they can be combined.

Thanks,
--Nate

EDIT: The document for 7.1, Changed System Requirements and Technical Release Notes, is located in a different position.  I suggest the position within the version's What's New folder should be the same for each version.

You must be signed in to post in this forum.