Publicado Wed, 21 Nov 2018 18:34:54 GMT por Casey Miller

We are on DocuWare  intermittentley workflows will not start. After restarting the workflow server and background services all the documents entered that workflow hasn't started on start the workflows. Has anyone run into this? Is there a hotfix for this?

Publicado Wed, 21 Nov 2018 18:53:07 GMT por Shawn Rutigliano

Hello Casey,

It sounds like even though the services have been started, the workflows are still not getting triggered? Please submit a support request so we can better assist you with this. Thank you 

Best Regards

Shawn Rutigliano
Software Support Analyst 
Team RED Americas

Publicado Wed, 21 Nov 2018 19:40:00 GMT por Casey Miller

it is weird. I can go to the documents that I know the workflows should have started for and look at WF History and it says no workflows have been started. Then after I restart the services all of the documents that should have triggered the workflow now trigger and start. I will create a service request.

Publicado Thu, 22 Nov 2018 13:14:56 GMT por Martin Zebedies

Hey Casey,

try to reset msmq, maybe it´s the solution for you

Publicado Thu, 22 Nov 2018 15:41:47 GMT por Gilles Sauvagnat

Hi Casey,

Are you on DW V7 ? If yes, install the latest hotfix. Then unpublish and re publish your workflows

Sounds like black magic. Although it worked for me and was suggested by DW support



Publicado Wed, 28 Nov 2018 20:57:58 GMT por Casey Miller

restarting the Background and workflow server services fixes issue so that is the workaround for now.

Publicado Wed, 28 Nov 2018 21:09:24 GMT por Casey Miller

I will put it a server change request and give this a try. Thanks.

You must be signed in to post in this forum.