ビュー:

動作:
DocuWare Version 6.6から、アップグレードを実行する前に、DWSystemのアップグレードに関するエラーがないかどうかを確認するアップグレードシミュレーションがセットアップ内で利用できるようになりました。
失敗した場合は、システムをアップグレードできないというエラーメッセージが表示されます。
アップグレードシミュレーション中に、DocuWareシステムアナライザーがエラーを検出しました。
DocuWare Installationの損傷を防ぐため、セットアップを続行できません。
アップグレードを完了するには、DocuWareサポートにお問い合わせください。

解決方法
原因を調べるには、次の手順に従ってください:

  1. DocuWare Setup Logsフォルダを開きます。
  2. DWSetup.logが%ALLUSERSPROFILE%DocuWareSetupLogsにあります。
  3. DWSetup.logをエディタで開き、下から上へ例外という単語を検索します。
  4. 以下の既知の問題を確認するか、ログファイルをDocuWareサポートに連絡してください。

既知の問題

  1. Backup could not be created C:¦Users<USERNAME>¦AppData¦Local¦Temp¦<filename>.bak'.(Aceess denied)
    原因:
    シミュレーションでは、DocuWare Setupを起動したWindowsユーザーのtemp.フォルダ(%temp%)にDWSystemデータベースのバックアップが作成されます(C: \Users<USERNAME>AppAppDataLocalTempache)。
    ただし、バックアップはデータベースサービスを実行しているユーザー(例:ローカルシステム)で作成されます。例:ローカルシステム)。
    このユーザーには、対象フォルダーに対する読み取り/書き込み権限がありません。
    解決方法:
    DocuWare Setupを起動したWindowsユーザーのtemp.フォルダーに対して、データベースサービスを実行しているユーザーに読み取り/書き込み権限を付与します。
 

ご注意:この記事は英語からの翻訳です。この記事に含まれる情報は、オリジナルの英語版製品に基づくものです。翻訳版の記事で使用されている文法などには、細かい誤りがある場合があります。翻訳の正確さを完全に保証することは出来かねますが、ほとんどの場合、十分な情報が得られると思われます。万が一、疑問が生じた場合は、英語版の記事に切り替えてご覧ください。