Ansichten:

Verhalten:
Seit DocuWare Version 6.6 bieten wir beim Upgrade innerhalb des Setups eine Simulation an, die das Upgrade der Systemdatenbank getestet wird um mögliche Fehler bereits vor der Aktualisierung zu finden.
Stellt die Simulation einen Fehler fest, erscheint eine Meldung im Setup und es kann nicht aktualisiert werden.
Die DocuWare-Systemanalyse hat Fehler während der Upgrade-Simulation entdeckt.
Das Setup kann nicht weiter ausgeführt werden, damit Ihr DocuWare-System nicht beschädigt wird.

Bitte wenden Sie sich an den DocuWare Support, um Unterstützung für das Upgrade zu erhalten.

Lösung:
Um die Ursache herauszufinden gehen Sie wie folgt vor.

  1. Speicherort der Protokolldatei öffnen
  2. Das DWSetup.log ist unter %ALLUSERSPROFILE%\DocuWare\SetupLogs zu finden!
  3. Protokolldatei mit Texteditor öffnen und von unten nach open nach "exception" suchen
  4. Prüfen Sie anschließend folgende bekannten Meldungen oder wenden Sie sich mit dem Logfile an den DocuWare Support.

Bekannte Meldungen:

  1. Backup kann nicht erzeugt werden 'C:\Users\<USER>\AppData\Local\Temp\datei.bak'. (Zugriff verweigert)
    Ursache:
    Dieser hat jedoch keine Lese- und Schreibrechte auf das %Temp% Verzeichnis des Windows-Benutzers welcher das DocuWare Setup startet.
    Lösung:
    Geben Sie dem hinterlegten Dienstbenutzer Lese- und Schreibrechte auf das entsprechende %Temp% Verzeichnis des Windows-Benutzers welcher das DocuWare Setup startet.

Zum Erstellen des Backups wird der Dienstbenutzer verwendet, welcher den Datenbankdienst zugewiesen wurde.