Veröffentlicht Wed, 23 Jan 2019 23:27:31 GMT von Michael Weingand Sales Engineer

I have a cloud account with Forms and we have a behavior that when a selection = signature, the required, else hidden.  Signature works fine if there is no behavior on it, but when behavior is on, you can not sign in the signature field.  This is consistant.  Has anyone found a solution for this?

https://www.docuware.com/sites/default/files/forums-images/signature_behavior.png

https://www.docuware.com/sites/default/files/forums-images/cant_sign_if_behavior_on.png

Veröffentlicht Thu, 24 Jan 2019 20:54:56 GMT von Casey Miller Solutions Manager

Does unchecking required have any affect? Just curious.

Veröffentlicht Thu, 24 Jan 2019 22:34:04 GMT von Michael Weingand Sales Engineer

Just tried and it does not have any affect.  Still not able to sign.

Veröffentlicht Fri, 25 Jan 2019 12:28:12 GMT von Casey Miller Solutions Manager

Michael, I am testing with on prem V7 with the 12-07-18 install pack. I am not having this issue. I have tried multiple forms. Have you tried using a different web browser? Or maybe tried it on a mobile device? 

Veröffentlicht Fri, 25 Jan 2019 15:48:22 GMT von Michael Weingand Sales Engineer

Same behaivior on Firefox and Chrome as IE and Edge.

Veröffentlicht Fri, 25 Jan 2019 19:43:42 GMT von Michael Weingand Sales Engineer

Thanks Casey.  Just heard from support that this is a known bug.  Will be fixed in next update.

Veröffentlicht Fri, 25 Jan 2019 21:24:26 GMT von Casey Miller Solutions Manager

good to know. thanks for the update!

Veröffentlicht Fri, 25 Jan 2019 21:31:47 GMT von Matthew Trembly Software Support Manager

I'm just adding that I reproduced this issue in the DW7_2019-01-18 installer also.

Veröffentlicht Fri, 10 May 2019 09:01:48 GMT von Marc Wilmington Technical Architect
has this been updated yet?. i have the same issue
 

Sie müssen angemeldet sein um Beiträge in den Foren zu erstellen.