Vistas:

Comportamiento:

La API de la plataforma no encuentra una bandeja de documentos o archivador de forma fiable.


Causa:

Una posible causa de este comportamiento es que haya varias bandejas de documentos o archivadores con un nombre similar o incluso idéntico. (Por ejemplo, cada usuario tiene una bandeja de documentos llamada "Bandeja de entrada" y el usuario administrador las ve todas).
Si desea obtener el objeto en su herramienta de plataforma utilizando el nombre, puede ocurrir que obtenga uno incorrecto o ninguno. Esto depende del método, que está utilizando en el código.


Solución:

En su Plataforma-Herramienta siempre debe utilizar el ID para obtener el objeto correcto. Este ID es único en todo el sistema y por lo tanto es imposible confundirlo.

 

Tenga en cuenta: Este artículo es una traducción del idioma inglés. La información contenida en este artículo se basa en la(s) versión(es) original(es) del producto(s) en inglés. Puede haber errores menores, como en la gramática utilizada en la versión traducida de nuestros artículos. Si bien no podemos garantizar la exactitud completa de la traducción, en la mayoría de los casos, encontrará que es lo suficientemente informativa. En caso de duda, vuelva a la versión en inglés de este artículo.