Publicado Mon, 23 Jul 2018 17:27:52 GMT por Seth Jaco Support Specialist

We have had one of our clients receive the cloud update to 7.0. I tried remoting into the Admin console and it is not allowing me to log in. For the address I have tried and port 9000 and that did not work. I then tried the old with port 9000 and it tells me that I have an incorrect version. Just wondering what I am missing.


Publicado Mon, 23 Jul 2018 17:40:32 GMT por Phil Robson DocuWare Corporation Senior Director Professional Services, Americas

In the drop down list for Authentication method, select : Desktop Apps Authentication.


Phil Robson
Senior Director Support Americas

Publicado Mon, 23 Jul 2018 17:56:46 GMT por Seth Jaco Support Specialist

I have tried that, while the connection was active in the Desktop Apps, and it states "Cannot find active authentication server. All servers are either stopped of the communication channel settings don't allow a connection.

Publicado Mon, 23 Jul 2018 18:09:49 GMT por Josef Zayats


just a silly thought. But Docuware Administration-online needs to be updated to V7.


Publicado Mon, 23 Jul 2018 18:28:07 GMT por Seth Jaco Support Specialist

It is, I ran the update this morning after I received the confirmation that they had been moved over to the latest version.

Publicado Mon, 23 Jul 2018 18:33:03 GMT por Steve Shriver Application Specialist

I'm having the same issue with a cloud customer that has not been upgrade to 7 yet.

Publicado Tue, 24 Jul 2018 06:18:44 GMT por Simon H. Hellmann Wedderhoff IT GmbH Systemadministrator

Hello Seth,


try to use <companyname> as server with port 9000. This should work.

Greetings from Germany,

Simon H. Hellmann

DocuWare System Consultant

Publicado Wed, 25 Jul 2018 17:27:50 GMT por Seth Jaco Support Specialist

Strange thing, when I run that as the address I get the error about incorrect version, however, now when I select Desktop Apps Authentication it works. Who knows what happens but it appears to be working fine now. Thanks for the help everyone.

You must be signed in to post in this forum.